Sequence Manipulation Suite:
Browser compatibility
The Sequence Manipulation Suite is written in JavaScript 1.5, which is a lightweight, cross-platform, object-oriented scripting language. JavaScript is now standardized by the ECMA (European Computer Manufacturers Association). The first version of the ECMA standard is documented in the ECMA-262 specification. The ECMA-262 standard is also approved by the ISO (International Organization for Standards) as ISO-16262. JavaScript 1.5 is fully compatible with ECMA-262, Edition 3.

The Sequence Manipulation Suite requires a web browser that supports JavaScript version 1.5 or higher.

The Sequence Manipulation Suite should run in the following browsers:
  • Safari 2.0 or newer (Mac)
  • Camino 0.8 or newer (Mac)
  • Firefox 0.9 or newer (Windows, Mac, Linux)
  • Internet Explorer 6.0 or newer (Windows)
  • Mozilla 1.2 or newer (Linux)
  • Netscape 7.1 or newer (Windows, Mac)
  • Opera 8.0 or newer (Windows, Mac, Linux)

new window | home | citation
2.4.1-Thu Sep 7 17:49:29 2006
Valid XHTML 1.0! Valid CSS!